dtk
Welcome!

Please log in or register, as you will not be able to post until you have an active user account.

If you wish to use the shoutbox, please PM Admin to be allocated a password.

Admin
Image and video hosting by TinyPic
Search
 
 

Display results as :
 


Rechercher Advanced Search

Image and video hosting by TinyPic
Paypal
Latest topics
» ÐTK Catchup!
Fri Dec 23, 2016 8:00 pm by Sparky

» Sorry
Wed Feb 25, 2015 11:08 am by Atomis

» HAPPY NEW YEAR 2015
Mon Jan 05, 2015 8:34 am by holycow

» Custom mapcycle in our CE server
Tue Apr 01, 2014 6:03 am by Atomis

» !![%DTK] - Revisited Gephy & Winder
Fri Mar 28, 2014 4:42 am by Atomis

» New map in our Halo server
Fri Mar 28, 2014 4:34 am by Atomis

» Download for !![%DTK] - Revisited Gephy & Winder
Fri Mar 28, 2014 4:21 am by Atomis

» Guild Wars 2
Tue Feb 11, 2014 3:07 pm by Ghost

» New Sonata artica coming up
Sat Feb 08, 2014 6:57 pm by Atomis

» New Chiodos is Nowwww
Sat Feb 08, 2014 12:08 am by Atomis

» This album rock
Mon Jan 13, 2014 8:05 am by holycow

» On the First Day of Christmas
Wed Dec 25, 2013 11:46 am by Virago

» Parlant Français
Thu Sep 12, 2013 1:20 am by Atomis

» Happy Birthday Pat!
Tue Aug 20, 2013 11:08 am by Atomis

» New album from Escape The Fate ^^
Tue Jun 04, 2013 4:42 pm by Atomis

» Haloooooooooooo :P
Sun May 26, 2013 1:43 pm by Ghost

» Best Halo screenshot EVER MADE!
Tue May 07, 2013 4:12 pm by Atomis

» Mods not working
Sun May 05, 2013 5:31 pm by Ghost

» Selling my first single - soon to be updated to full album if it goes down well
Fri Apr 26, 2013 10:34 am by holycow

» New IP for our Halo CE server
Fri Apr 19, 2013 9:09 am by Atomis

Image and video hosting by TinyPic
Top posters
Atomis (1627)
 
Virago (1445)
 
bat (1345)
 
Ghost (960)
 
Rose (836)
 
Sparky (808)
 
holycow (659)
 
nick (425)
 
Trial (408)
 
Igneon (255)
 

Statistics
We have 200 registered users
The newest registered user is NightFox

Our users have posted a total of 10859 messages in 1085 subjects
Image and video hosting by TinyPic

Problems

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: Problems

Post by Igneon on Mon Oct 19, 2009 12:50 pm

Yesterday Itryed to install Win XP again, that came with my rig.

message while running disk: "your OS is older than the one that is installed"
press quit or details. could not continue in any way.

I inserted an other Win Xp disk, this one worked.
reïnstalled XP took 49 min.
Now there is Internet Exolorer of an older version.
It isn,t running when I klick it "In IEXPLORE.EXE is een fout opgetreden en moet worden afgesloten. Onze excuses voor dit ongemak". "There is a error in IEXPLORER.EXE and has to chut down. Our excuses for the discomfort" "send report"

When I go to "start" - all programms - right klick on IE exequit as . . . it opens but freezes when the page is on screen.

I had good hopes with Win XP disk.
Mabe it,s time to write to Santa Claus
Eric
avatar
Igneon
Member
Member

Posts : 255
Join date : 2009-08-20
Age : 52
Location : Amsterdam

Back to top Go down

Re: Problems

Post by Virago on Mon Oct 19, 2009 1:29 pm

my suggestion is to run window update and get the newest possible version

Back to top Go down

Re: Problems

Post by Igneon on Mon Oct 19, 2009 4:23 pm

http://i82.servimg.com/u/f82/14/32/44/78/error12.jpg
I tryed: start - all programms - win update. got the message above.
avatar
Igneon
Member
Member

Posts : 255
Join date : 2009-08-20
Age : 52
Location : Amsterdam

Back to top Go down

Re: Problems

Post by Virago on Mon Oct 19, 2009 4:40 pm

I see it gives you the option of sending a report. Did you send it? sometimes you get back a link to the knowledge base that will solve the problem.

Back to top Go down

Re: Problems

Post by Igneon on Mon Oct 19, 2009 11:01 pm

I did everytime.
last night it installed 121 updates, awesome amount.
ty.
Eric
avatar
Igneon
Member
Member

Posts : 255
Join date : 2009-08-20
Age : 52
Location : Amsterdam

Back to top Go down

Re: Problems

Post by Virago on Tue Oct 20, 2009 1:34 am

Did it solve the problem?

Back to top Go down

Re: Problems

Post by Igneon on Tue Oct 20, 2009 10:51 am

No Error IEXPLORE.EXE
report sent.
avatar
Igneon
Member
Member

Posts : 255
Join date : 2009-08-20
Age : 52
Location : Amsterdam

Back to top Go down

Re: Problems

Post by Sparky on Tue Oct 20, 2009 11:17 am

I think the new rule is, if ya join dtk you get a free pc with halo Razz , but you would have to talk to admin to be sure admin power

_________________
avatar
Sparky
Founder
Founder

Posts : 808
Join date : 2009-05-29
Age : 43
Location : America

http://ikillu.com

Back to top Go down

Re: Problems

Post by Virago on Tue Oct 20, 2009 11:25 am

ummm who is admin?

ok Eric try ths ......

click start
click Run
type SFC/scannow

this runs the system file checker and it starts a scan which will locate any missing or corrupt files. You will need to have your Windows XP installation CD just in case SFC needs to replace a damaged file.

make sure you reboot after if it replaces a corrupt file


Alternatively use a different browser .... firefox or chrome are popular.

Back to top Go down

Re: Problems

Post by Virago on Tue Oct 20, 2009 11:46 am

just a thought ... you mentioned that you thought it was an activeX problem .. if a problem exists with an ActiveX download then windows will report it as a IE problem. so it may a problem with the activeX object in the page you use as a homepage, so try changing the website you use as homepage.

Also it is very easy for adware and spyware to be downloaded with the activeX object. Both may be reported as a IE problem.

try this

http://www.safer-networking.org/index2.html

its free

Back to top Go down

Re: Problems

Post by Igneon on Tue Oct 20, 2009 2:19 pm

I tryed,
Couldn,t locate SFC/scannow, check spelling . . . ..

I tryed, downloaded and runned the Spybot programm.
7 reports 1st time - 2 the 2nd, repaired.

IE still failing.
avatar
Igneon
Member
Member

Posts : 255
Join date : 2009-08-20
Age : 52
Location : Amsterdam

Back to top Go down

Re: Problems

Post by Virago on Tue Oct 20, 2009 3:38 pm

oh my bad its small letters

sfc /scannow

Back to top Go down

Re: Problems

Post by Igneon on Tue Oct 20, 2009 3:42 pm

running now
asking for my Win Xp profecional, I have 2 home Editions.
Now it asked for home Edition.
Inserted it again"wrong cd-rom insert Win service pack 2 CD.
Tryed 3rd time from start with CD allready in cd-rom player, now it,s running.
avatar
Igneon
Member
Member

Posts : 255
Join date : 2009-08-20
Age : 52
Location : Amsterdam

Back to top Go down

Re: Problems

Post by Guest on Tue Oct 20, 2009 4:11 pm

...and...the suspense is killin Fluff - sigh

Guest
Guest


Back to top Go down

Re: Problems

Post by Sponsored content


Sponsored content


Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum